Ipregistry - Connection field values return null – Incident details

Connection field values return null

Resolved
Operational
Started over 1 year agoLasted 42 minutes

Affected

API

Operational from 8:51 PM to 9:33 PM

Globally distributed nodes — https://api.ipregistry.co

Operational from 8:51 PM to 9:33 PM

Europe nodes — https://eu.api.ipregistry.co

Operational from 8:51 PM to 9:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The cause of the issue has been identified. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.