Ipregistry - Invalid HTTP status code but correct payload content. – Incident details

Invalid HTTP status code but correct payload content.

Resolved
Operational
Started 7 months agoLasted 38 minutes

Affected

API

Operational from 8:50 PM to 9:28 PM

Globally distributed nodes — https://api.ipregistry.co

Operational from 8:50 PM to 9:28 PM

Europe nodes — https://eu.api.ipregistry.co

Operational from 8:50 PM to 9:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating an incident where HTTP responses in some regions are returning the right content but an invalid HTTP 500 error.